Server Error / Runtime Error on Websites
Incident Report for AudienceView Campus
Resolved
This issue has been resolved and all sites are fully functional again. If you continue to experience any problems with server errors, please open a new P1 case for immediate attention.
Posted May 24, 2022 - 16:22 EDT
Investigating
We have some AudienceView Campus sites which are not loading at the moment. When one attempts to load the site, they are met with an error stating the following:
"Server Error in '/' Application."
"Runtime Error"
"Description: An exception occurred while processing your request. Additionally, another exception occurred while executing the custom error page for the first exception. The request has been terminated."

We are investigating for a cause of this issue and will keep this status page incident updated with our progress. We have confirmed that this is not affecting all Campus clients.
Posted May 24, 2022 - 11:55 EDT
This incident affected: Admin Menu, Email/SMS Notification, Gift Certificates, Payment Processing, Printing, Reporting, Sales - Web or POS, Single Sign On, and Ticketing Site.