Issues with TouchNet as a gateway provider
Incident Report for AudienceView Campus
Resolved
This incident has been resolved.
Posted Feb 10, 2023 - 12:36 EST
Monitoring
Touchnet Implemented a fix and currently monitoring for any issues.
Posted Feb 02, 2023 - 10:55 EST
Identified
Touchnet was able to apply a fix and are currently testing the resolution. We will provide further updates as we get more information from Touchnet team.

Any transactions processed in Touchnet without an associated record locator in AudienceView Campus will need to be directly refunded through the gateway.

Please keep monitoring the gateway transactions from the last few days and if you see any issues please contact Touchnet customer care - customercare@touchnet.com.
Posted Feb 01, 2023 - 12:44 EST
Update
Touchnet is still working on the issue and are currently escalating to resolve the issue on a priority basis. Any transactions processed in Touchnet without an associated record locator in AudienceView Campus will need to be directly refunded through the gateway.

Please keep monitoring the gateway transactions from the last few days and if you see any issues please contact Touchnet customer care - customercare@touchnet.com.
Posted Jan 31, 2023 - 11:28 EST
Investigating
We are seeing issues with Touchnet as a gateway with transactions not going through or orders not created in AudienceView Campus. Touchnet is aware of the issues and are currently trying to resolve the issue on a priority basis. Any transactions processed in Touchnet without an associated record locator in AudienceView Campus will need to be directly refunded through the gateway.

Please keep monitoring the gateway transactions from the last 2 days and if you see any issues please contact Touchnet customer care - customercare@touchnet.com.
Posted Jan 30, 2023 - 10:31 EST
This incident affected: Sales - Web or POS.