Issues sending tickets to mobile phone, viewing tickets on mobile - TinyUrl server down

Incident Report for AudienceView Campus

Resolved

TinyUrl server is back up and all the features are working as expected.

We apologize for any inconvenience caused during this outage.
Posted Apr 16, 2025 - 14:47 EDT

Investigating

Team identified several error's related to TinyUrl / Short Links generation and identified TinyUrl server is down.
As such Send to Mobile phone, Viewing tickets on mobile feature are not working at the moment.
Currently team is working with TinyUrl for server to be back up and working as expected.
Posted Apr 16, 2025 - 14:19 EDT
This incident affected: Email/SMS Notification.