Partial outage
Incident Report for AudienceView Campus
Resolved
This incident has been resolved.
Posted Dec 14, 2021 - 20:38 EST
Monitoring
We have verified the sites should be back up. Please open a new p1 if you continue to encounter issues.
Posted Dec 14, 2021 - 19:15 EST
Update
We are continuing to investigate this issue.
Posted Dec 14, 2021 - 19:09 EST
Investigating
We are currently investigating an issue with a possible partial outage.
Posted Dec 14, 2021 - 18:49 EST
This incident affected: Admin Menu, Email/SMS Notification, Gift Certificates, Payment Processing, Printing, Reporting, Sales - Web or POS, Single Sign On, and Ticketing Site.