Site Performance Issues
Incident Report for AudienceView Campus
Resolved
This incident has been resolved.
Posted Nov 17, 2023 - 16:34 EST
Monitoring
We have successfully implemented a resolution to address the reported Performance Issues. Presently, we are actively monitoring the situation. Should you continue to encounter any challenges, kindly do not hesitate to contact us for further assistance.
Posted Nov 16, 2023 - 18:05 EST
Update
We have two solutions that may help if you are experiencing issues on your site right now:

If you are having issues accessing the Rollovers Menu to process an order. Please try processing the rollover through the user's profile. Follow these steps:

Click Users > User Profiles > Search the user > Click on 'Rollovers' tab > Select Process. This will redirect you to the checkout page.

If you need to open an order to print tickets or access the ticket data and are getting an error message, try printing the order through the Batch Print feature.

Go to Printing > Batch Print Orders > Search the event and the list of orders will load (this may take some time depending on the performance of your site).

Check off the tickets you would like to print (try batches of 25 tickets at a time).
Posted Nov 15, 2023 - 17:34 EST
Investigating
We have been receiving reports of sites experiencing performance issues surrounding processing sales and completing rollovers.

We are aware of the issues and our engineering teams are actively investigating the root causes now to find a fix.

The following issues have been reported, these issues are generally intermittent:
Issues opening large orders
Rollover menu slow to open
Rollovers not appearing in the rollover menu
Slow checkout process
Not able to add seats to the cart and complete a sale on WEB and POS
Missing Orders

If you have reports of these issues or anything else please submit a case to the support team. Provide as much detail as possible in your case so we can understand what was happening, when this behaviour began on your site, examples of affected orders or any other relevant information.
Posted Nov 15, 2023 - 14:20 EST
Monitoring
On Tuesday October 31, we released a number of fixes to the application that have been proven to improve performance. We will continue to monitor performance over the next weekend. If you continue to encounter issues please open an emergency case over the weekend or a standard case during working hours.
Posted Nov 02, 2023 - 08:54 EDT
Identified
Over the weekend (October 20-22) we applied updates to a handful of clients and saw considerable improvement to site performance with these fixes applied. These fixes will be rolled out to all clients in our next release scheduled for the week of October 30th.

Please continue to report any issues you experience by submitting a support case or an emergency case if you experience issues out of hours.
Posted Oct 24, 2023 - 12:00 EDT
Update
For the last few weeks our teams have been dedicating their time to address and resolve these sales issues. We have made some discoveries and made some minor changes in the application as well as increased the logging so we have more insight into what is happening. That said, we do anticipate that there will be continued issues experienced over the weekend.

On Saturday October 21st from 12-5 EST we will have a cross functional team working in the background to diagnose issues as they are reported.

Please log a case by logging in to the learning portal and submitting an Emergency Case, emailing p1.campus.support@audienceview.com or calling +1-866-806-8854 to leave a voicemail.

The following information will be useful in our investigation:

- Please note the exact time you ran into an issue.
- Provide the relevant record locators of any affected orders
- Indicate the user (email) who was logged on when encountering the sales issues
- Any other detail you can provide . The more detail the better.
Posted Oct 20, 2023 - 15:15 EDT
Investigating
We have received reports of various issues with POS sales during high traffic events. We have been actively investigating these issues and have added increased monitoring and logging to better understand the issue to work towards a fix.

Some types of issues reported are:

Tickets removed from cart when moving to process a sale
When processing a sale, credit card details are removed before the order completes
Additional tickets appear in the cart when adding seats to an order
Cart empties when attaching a customer to the sale
Site slowness
Site times out and/or produces an error message when loading the venue to select seats

Some workarounds that have proven to temporarily resolve these issues are:

Ensure all ticket sellers are logged in on separate user profiles (not a shared profile on separate computers)
Attach the customer to the order before adding seats to the cart
Try to break up large orders into smaller orders (
Re-Initialize Assigned Seating when encountering sales issues (Settings > Venues > Re-Initialize Assigned Seating)
Encourage fans to purchase tickets online versus in person

If site is really slow or unresponsive please submit an emergency case and we can run a site restart to speed things along.

We still encourage you to report an emergency case if you run into any issues with your sales over the weekend so we can monitor and investigate the logs on your site
Posted Oct 06, 2023 - 14:46 EDT
This incident affected: Sales - Web or POS.