E-tickets download
Incident Report for AudienceView Campus
Resolved
This incident has been resolved.
Posted Jul 24, 2023 - 17:01 EDT
Investigating
We have had clients reporting that e-tickets are not downloading from an order page or from a confirmation email.

If you are experiencing this issue, please use mobile tickets for the time being. This issue has been escalated to our technical team and we are investigating a resolution.
Posted May 02, 2023 - 14:36 EDT
This incident affected: Printing.