Thermal Tickets Printing Issues

Incident Report for AudienceView Campus

Resolved

This incident has been resolved.
Posted Jul 18, 2023 - 10:52 EDT

Monitoring

We identified the issue and applied the fix to the print server. Printing functionality is now returned.

Please close out and restart the print server application. If you continue to encounter issues please contact support to investigate further.
Posted Jul 17, 2023 - 15:26 EDT

Investigating

we have received reports of issues with printing thermal tickets.

we are actively investigating the issue.
Posted Jul 17, 2023 - 14:54 EDT
This incident affected: Printing.