Single Sign On: Not functional for some sites
Incident Report for AudienceView Campus
Resolved
This incident has been resolved.
Posted Sep 27, 2022 - 13:26 EDT
Monitoring
We have implemented a fix for this issue. If you are still experiencing issues with Single Sign On, please report this to our support team.
Posted Sep 27, 2022 - 12:44 EDT
Update
We are working to restore the Single Sign On functionality now. You may notice that this is back up and running as we work through affected sites. We will post a final update once this is fully resolved.
Posted Sep 27, 2022 - 11:24 EDT
Identified
Single Sign On is not allowing some of our clients' faculty, staff and students to log in with their campus-managed credentials. We are investigating this issue and will update you as soon as we have more information.
Posted Sep 27, 2022 - 11:02 EDT
This incident affected: Single Sign On.