Giftcertificate Purchases
Incident Report for AudienceView Campus
Resolved
This incident has been resolved.
Posted May 08, 2023 - 10:20 EDT
Investigating
We have had clients reporting OOPS error on Giftcertificates purchases.

The transactions will still go through and order will be created. However to ensure that transactions still go through. we recommend removing gift certificate sales from online until the issue is resolved to avoid customers making double purchases. If a customer does purchase a second gift certificate after seeing the error, please proceed in refunding the gift card.
Posted Apr 26, 2023 - 08:24 EDT
This incident affected: Gift Certificates.