Sites are slow and inaccessible
Incident Report for AudienceView Campus
Resolved
This incident has been resolved.
Posted May 17, 2023 - 11:25 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 17, 2023 - 09:39 EDT
Investigating
We are currently investigating issue with some sites being slow and error in some cases.
Posted May 17, 2023 - 09:04 EDT
This incident affected: Ticketing Site.