Issues with SMS deliverability
Incident Report for AudienceView Campus
Resolved
This incident has been resolved.
Posted Nov 15, 2022 - 14:01 EST
Investigating
We are experiencing issues with SMS not delivering to some users. Investigating further into the issue
We recommend to send tickets via email until further notice.
Posted Aug 26, 2022 - 13:30 EDT
This incident affected: Email/SMS Notification.