New Security Feature
Incident Report for AudienceView Campus
Resolved
This incident has been resolved.
Posted Oct 24, 2023 - 11:59 EDT
Investigating
New security feature has been implemented so you or your fellow box office staff members may receive an email that you have been locked out of your account - This is expected behaviour.

Admin accounts will be locked when it has not been used for 90 days or an incorrect password is entered 6 times in a row. Accounts can be unlocked by another admin user. Accounts with SSO enabled will not be affected by this change.

Read this article to learn more.
https://audienceview2.my.site.com/Campus/s/article/Locked-Admin-Accounts?language=en_US
Posted Oct 11, 2023 - 09:07 EDT
This incident affected: Admin Menu.