Rollover issues
Incident Report for AudienceView Campus
Resolved
This incident has been resolved.
Posted Jun 08, 2023 - 08:38 EDT
Update
We are continuing to investigate this issue.
Posted Apr 12, 2023 - 15:35 EDT
Investigating
We have had reports of rollovers getting "stuck in progress" when creating a new rollover. We are aware of this and investigating possible solutions.
If you need a rollover created, please go to this article https://audienceview2.my.site.com/Campus/s/article/Creating-a-Rollover?language=en_US#importing
for steps on having your rollover manually imported.
Posted Apr 12, 2023 - 15:30 EDT
This incident affected: Ticketing Site.