Error Selecting seats at checkout
Incident Report for AudienceView Campus
Resolved
This incident has been resolved.
Posted Aug 19, 2021 - 18:35 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 19, 2021 - 17:22 EDT
Identified
We have applied the fix for the checkout issue online to all the clients who reached out to us and communicated that update via the cases. If you are experiencing this issue and have not submitted a case, please log it under P1 priority and we will fix it for you. We are still working on the fix for POS.

Thank you again for your patience while we worked to fix this issue.
Posted Aug 19, 2021 - 17:04 EDT
Investigating
We received reports from some clients having issues with selecting seats at checkout, unable to complete the sale. Our teams have been investigating and we have now come to understand the root cause. We are now moving to resolving the issue. We thank all of those affected by this issue for your patience. We expect to resolve this within the next 24 hours and will update on our progress further.
Posted Aug 19, 2021 - 15:21 EDT
This incident affected: Sales - Web or POS and Ticketing Site.