Admin and Users issue
Incident Report for AudienceView Campus
Resolved
This incident has been resolved.
Posted Apr 13, 2021 - 16:21 EDT
Monitoring
A further fix has been put in place and we have confirmed the issue to be resolved for the remainder of sites that we are aware of, which were facing this issue. The fix has been applied to all client sites, so we are hopeful that this has been resolved. If you continue to experience this issue, please open a new support case with us, or if you already have one, please update us there.
Posted Apr 13, 2021 - 13:48 EDT
Investigating
We have had more reports of issues seeing User Profiles in Admin. There is still an issue, at least for some. We are looking into this again and will continue to update this incident.
Posted Apr 12, 2021 - 16:04 EDT
Monitoring
A fix has been implemented for all client sites and we have confirmed the issue to be resolved in a number of them that we have spot-checked. If you continue to experience this issue, please open a new support case with us, or if you already have one, please update us there.
Posted Apr 12, 2021 - 15:29 EDT
Investigating
We have received reports from multiple clients that they are unable to search for and make changes to User Profiles within Admin. Some have reported being unable to process orders within Admin because they have lost the Admin privileges needed to do so. We are currently investigating this and work is being done which may resolve this shortly.

We are also working to determine whether this is only affecting a subset of our Campus clients. We will follow up soon with more updates.
Posted Apr 12, 2021 - 13:30 EDT
This incident affected: Admin Menu.