SSO logging in
Incident Report for AudienceView Campus
Resolved
This issue is now resolved. If you continue to experience issues please open a new support case and provide the SSO details, steps to reproduce, and any error messages being displayed.
Posted Oct 26, 2021 - 13:05 EDT
Monitoring
A fix has been put in place to correct the issue with Single Sign On. We are monitoring this to ensure that it has fully resolved the issue. There will be more updates to follow.
Posted Sep 03, 2021 - 10:51 EDT
Investigating
We are currently investigating an issue with customer using Single Sign On.
Posted Sep 02, 2021 - 18:17 EDT
This incident affected: Single Sign On.