Campus Server Maintenance
Incident Report for AudienceView Campus
Resolved
This incident has been resolved.
Posted Aug 02, 2023 - 09:57 EDT
Investigating
On July 25, July 27 and August 2 between the hours of 1am EST and 6am EST we will be performing some scheduled maintenance. During one of these three maintenance windows your site may be down for a period of 15-30 minutes. During the downtime, your site will display a CloudFlare error message with one of the following codes “Gateway Timeout 524, Bad Gateway 502 or 504, Connection Timeout 522, Origin unreachable 523”. This is expected.

We are emailing the administrators on the accounts 2 days prior to the maintenance window to notify you of the upcoming downtime.

Please contact support if your site is experiencing downtime outside of these three maintenance windows or downtime of more than 30 minutes.
Posted Jul 24, 2023 - 16:27 EDT
This incident affected: Ticketing Site.