SFTP Connectivity Investigation
Incident Report for AudienceView Campus
Resolved
The issue relating to SFTP upload has been resolved. Submit a case if you experience any issues
Posted Dec 05, 2023 - 18:50 EST
Update
Currently, our team is actively investigating connectivity issues related to our Secure File Transfer Protocol (SFTP) service. We want to assure you that manual file uploads are operational, but we have received reports specifically concerning the automated file upload process using Automation on client end.

If you have any further questions or concerns, please don't hesitate to reach out to our support team.
Posted Nov 28, 2023 - 15:23 EST
Update
We are continuing to investigate this issue.
Posted Nov 27, 2023 - 15:24 EST
Investigating
We are currently conducting an investigation into connectivity issues with our Secure File Transfer Protocol (SFTP) service. If you currently upload files via SFTP , kindly attempt to upload a file. Should you encounter any difficulties, we kindly request that you initiate a support case with the below information, allowing us to conduct a thorough investigation into the matter.

- Specify how you connect (Username/password or Key)
- Last Successful File Upload date
Posted Nov 27, 2023 - 12:07 EST
This incident affected: Ticketing Site.