Campus Outage
Incident Report for AudienceView Campus
Resolved
The fix we have implemented has resolved the incident and full service has been restored.
Kindly reach out to Support if you continue to experience any further problems with the service.
Posted Jul 26, 2021 - 11:13 EDT
Identified
We have identified the underlying cause of the incident. We are currently working to resolve this and restore service as soon as possible.
As an approximation this will be in the next 90 minutes.
Posted Jul 26, 2021 - 10:25 EDT
Update
We are continuing to investigate this issue.
Posted Jul 26, 2021 - 09:45 EDT
Investigating
We are investigating a potential impact to the service.
Posted Jul 26, 2021 - 08:30 EDT
This incident affected: Admin Menu, Email/SMS Notification, Gift Certificates, Payment Processing, Printing, Reporting, Sales - Web or POS, Single Sign On, and Ticketing Site.