Issues selling General Admission (GA) seats in Assigned Seating venues
Incident Report for AudienceView Campus
Resolved
This incident has been resolved.
Posted Jan 23, 2024 - 08:00 EST
Investigating
Issues selling General Admission (GA) seats in Assigned Seating venues. Our team is aware of an issue affecting POS and WEB sales. When adding GA seats to the cart, at times the incorrect amount of tickets, or no tickets, will be added to the cart. On web, the user will be bounced out of the sale back to the home page.

Our developers have identified the possible cause of this and are working on a fix.
If you have a large event and are currently unable to sell in your GA sections, we suggest setting up a fully GA event in order to keep sales moving.

We will post any progress updates on this issue.
Posted Nov 21, 2023 - 08:38 EST
This incident affected: Sales - Web or POS.