'Send to Mobile' sends all tickets within an order
Incident Report for AudienceView Campus
Resolved
This incident has been resolved.
Posted Jun 30, 2022 - 12:48 EDT
Update
We are continuing to investigate this issue.
Posted Apr 14, 2022 - 18:29 EDT
Investigating
The 'Send to Mobile' option on single tickets in an order with multiple tickets sends all mobile tickets to the customer. For example if an order has 4 tickets and the option to 'Send to mobile' is utilized on one of the admissions, the customer will receive a text with all 4 mobile tickets from the order. This issue has been prioritized with our product team and a fix will be included in our next update, which will automatically be applied to your site - look out for updates in the release notes for details.

The workaround for this issue is to select the small arrow on an admission, then click 'Email PDF Ticket' and enter in the customer's email address. They customer will receive an email with links to both the PDF E-ticket and Mobile Ticket QR code.
Posted Mar 07, 2022 - 16:21 EST
This incident affected: Email/SMS Notification.