Azure Service Disruption

Incident Report for AudienceView Campus

Resolved

Microsoft confirmed issue has been resolved and services are fully restored. Our team continues to monitor for stability.

Thank you for your patience and understanding.
Posted Oct 30, 2025 - 07:35 EDT

Investigating

We are currently experiencing an outage impacting Azure services. This may cause intermittent issues or reduced functionality for some users. Our team is actively investigating and working with Microsoft to restore normal operations as quickly as possible.

We understand the importance of these services and appreciate your patience while we resolve the issue.

Thank you for your understanding.
Posted Oct 29, 2025 - 12:40 EDT
This incident affected: Admin Menu, Payment Processing, Sales - Web or POS, Single Sign On, and Ticketing Site.