SSO logging in
Incident Report for AudienceView Campus
Resolved
This incident has been resolved.
Posted Aug 20, 2021 - 13:14 EDT
Identified
We have received reports of some clients having issues with logging in to the site through SSO. Our team is monitoring the incident, if you are having issues or receiving any error messages please submit a support case so we can investigate further.
Posted Aug 19, 2021 - 15:25 EDT
This incident affected: Single Sign On.