Print Server Connectivity Issues
Incident Report for AudienceView Campus
Resolved
We have confirmed that this issue has been resolved for all clients. If you continue to experience issues with print jobs not arriving at your ticket printers, please reach out to Support and open up a case.
Posted Apr 30, 2021 - 09:11 EDT
Identified
We believe we have identified the cause of the issue and are working to resolve this now. You may find that printing has already been fixed if you were impacted by this incident. If not, we are still working to fix this across the board and we should have this fixed for you soon. We will be providing further updates as soon as we have them.
Posted Apr 22, 2021 - 11:54 EDT
Investigating
We have an ongoing issue that some of our clients have reported, where they have been unable to print to any of their physical printers. Nothing happens when a job is sent from AudienceView Campus to the printer. We have determined that this is separate from the printing issue a few days ago where tickets were printing blank or with misaligned elements on it.

In this instance, we are seeing that the print server application shows as a red icon in the System Tray of the computer you would ordinarily print from. Some clients have also reported seeing an error message which pops up, indicating a connectivity issue with the printing server.

We are looking into these issues as a matter of urgency and hope to be able to provide you with another update soon.
Posted Apr 21, 2021 - 15:22 EDT
This incident affected: Printing.