Mobile Ticket Option
Incident Report for AudienceView Campus
Resolved
This incident is now resolved. Mobile tickets are now working as expected.
Posted Nov 11, 2021 - 19:11 EST
Identified
The issue has been identified and we are looking to implement a fix.
Posted Nov 11, 2021 - 17:06 EST
Investigating
We are currently investigating an issue with the Mobile delivery option. Currently there is no barcode being displayed when using this option.

If you are experiencing this issue it is recommended you remove the Mobile delivery option and make sure the E-ticket option is enabled. Below are steps to make these updates.

Settings > Sales > Delivery Methods > Edit > toggle on eticket delivery channel and toggle off mobile option
Posted Nov 11, 2021 - 16:01 EST
This incident affected: Email/SMS Notification.