Account Locked out for admin users after 90 days of inactivity
Incident Report for AudienceView Campus
Resolved
Issue with account locked out is resolved.
Posted Sep 20, 2023 - 07:52 EDT
Identified
The release is rolled back now and all locked accounts should be unlocked.

Please stay tuned for more information as we work to roll out the updated security feature.
Posted Sep 19, 2023 - 13:46 EDT
Investigating
We have identified and fixed an issue with emails not being able to be edited when creating a new user profile. If you have experienced this issue in the last 15 minutes please refresh your page and attempt to create a user profile once more. You should no longer run into this issue.

We released a new security feature that locks out admin users after 90 days of inactivity. Therefore if you have not logged in to your ticketing site between June 19th and today you will have received an email that you are locked out of your account. You can review this article for more details on the matter.

https://audienceview2.my.site.com/Campus/s/article/Locked-Admin-Accounts?language=en_US

To regain access, please reach out to another administrator on your account. They will be able to log in to unlock your account using the steps in the article. If you cannot contact another administrator on the account or all administrators are locked out due to inactivity please reach out to support for assistance.

If you are experiencing any other issues on the site please open a case with the support team to investigate further.
Posted Sep 19, 2023 - 12:45 EDT
This incident affected: Ticketing Site.