404 Error message after logging in through Single Sign-On
Incident Report for AudienceView Campus
Resolved
This issue has been resolved and Single Sign-On is fully functional again. If you continue to experience any problems with this, please open a new P1 case for immediate attention.
Posted May 24, 2022 - 16:21 EDT
Investigating
We are currently investigating an incident which is causing a 404 error message to appear after attempting to log into AudienceView Campus through Single Sign-On (SSO). Upon arriving back to the Campus site after authentication, the 404 error appears.
Posted May 24, 2022 - 12:34 EDT
This incident affected: Single Sign On.