Printing Issues
Incident Report for AudienceView Campus
Resolved
This incident has been resolved.
Posted Apr 26, 2023 - 08:19 EDT
Identified
We have had clients reporting issues with printing, Uninstalling and reinstalling the print server will resolve the issue.

please uninstall and install the print server by following these steps:  

1. Open the 'Start' menu.  
2. Open the 'Control Panel' (on Windows 10) or 'Devices' (on any other Windows version).  
3. Search for Programs and click on "Uninstall a Program" 
4. On the list, find Print server   
5. Right-click on Print server and Uninstall  
6. Once this is completed follow the link below to re-install the Print server  
https://audienceview2.my.site.com/Campus/s/article/Installing-a-Printer?language=en_US 

Confirm you are connected to the right print server and then perform a test print. 

 If that doesn't work feel free to open a support case
Posted Apr 12, 2023 - 07:38 EDT
This incident affected: Printing.