'Send to Mobile' not functioning
Incident Report for AudienceView Campus
Resolved
We've successfully cleared the backlog, and the SMS Send to mobile functionality is now up and running smoothly. You can now enjoy hassle-free mobile ticketing.
Posted Nov 21, 2023 - 16:38 EST
Monitoring
Send to mobile functionality has been restored. Any messages that were queued up since the messaging went down (Thursday November 16th afternoon) will be sent out now. Please allow around 3-5 hours for the backlog of messages to process and send out. Once the backlog is cleared, messages will go back so sending out immediately after the 'Send to Mobile' button is selected in the application.
Posted Nov 21, 2023 - 12:31 EST
Update
While we work on resolving this, we recommend using email and e-ticket functionality for your convenience. Guests can access their e-tickets or mobile tickets by clicking the link in their order confirmation.

We appreciate your patience as we investigate and resolve this matter. Stay tuned for further updates!
Posted Nov 17, 2023 - 16:36 EST
Investigating
We are investigating issues relating to the SMS send to mobile functionality. Until further notice, please use the email, e-ticket functionality. Guests should be able to view their e-tickets or mobile tickets by clicking the link in their order confirmation.
Posted Nov 17, 2023 - 10:25 EST
This incident affected: Email/SMS Notification.