ETicket Functionality Currently not working
Incident Report for AudienceView Campus
Resolved
The previously reported issue with Etickets has now been successfully resolved. We appreciate your patience and understanding during this process. Please feel free to continue using our fully operational Thermal tickets, Eickets and Mobile ticketing options for your convenience.
Posted Dec 05, 2023 - 18:47 EST
Update
Our team is actively engaged in a thorough investigation to resolve it as swiftly as possible. We understand the inconvenience this may be causing, and we appreciate your patience and understanding.

In the meantime, we encourage you to utilize our Thermal tickets and Mobile ticketing options, as they are fully operational and can be seamlessly used for your convenience.

We assure you that our dedicated team is working to address the Eticket issue, and we will keep you informed of any developments.
Posted Dec 05, 2023 - 16:12 EST
Investigating
We've identified an issue with Etickets on the site and are actively investigating.
While we work on a swift resolution, feel free to use Thermal tickets and Mobile ticketing as they are currently working.
Thanks for your patience and understanding!
Posted Dec 04, 2023 - 16:28 EST
This incident affected: Printing.