Outage - 503 Error Message
Incident Report for AudienceView Campus
Resolved
We have confirmed that we are seeing a major improvement in the performance of the system and all sites appear to be working as expected now. If you are experiencing any further issues with slowness on the site which is significantly impacting your ability to do business, you can report this to our on-call support number: 866-806-8854
Speak with the support representative there or leave a voicemail and we will address this issue urgently.

We have received one or two reports from clients of payments reaching the payment gateway, but not being completed within AudienceView Campus. What this means is that customers have been charged, but their order is not created in Campus and tickets have not been received.
It is possible that this is a result of the issues from earlier today. We would advise reviewing the payments received in your gateway today and cross-referencing these with your recent orders in Campus to ensure that orders have been created and tickets have been issued. If you find any payments which do not have a corresponding order, a refund should be issued from the Payment Gateway side, and the order should be attempted again either on Web or in POS.

If you require any assistance with addressing issues pertaining to missing orders or payments, please email campussupport@audienceview.com with the details and we should be able to get back to you tomorrow.
Posted Feb 15, 2021 - 15:02 EST
Monitoring
We have implemented the fix of upgrading and provisioning additional resources to our infrastructure. This change is now completed, and service should be restored. We are monitoring the situation now, to ensure that this has improved performance and that all systems are functioning correctly now. We will provide another update shortly.
Posted Feb 15, 2021 - 14:23 EST
Update
We are performing some emergency maintenance to resolve the performance issues with the system. We are adding resources to a key piece of infrastructure, which a subset of our clients make use of. This means that for a number of clients, there will be about a 5 minute outage from 2:15 - 2:20pm today (Eastern Time), wherein we will be making the upgrade. This is very likely only going to impact clients who are currently experiencing a significant amount of slowness already. In the interest of resolving this as quickly as possible, we have opted to go this route.
Posted Feb 15, 2021 - 14:11 EST
Update
We have implemented fixes in our infrastructure to resolve the 503 error messages. There are still reports of various other errors and performance issues which are still being looked into. If you are still encountering a 503 error when attempting to reach your site, please report this to us by emailing campussupport@audienceview.com
Posted Feb 15, 2021 - 12:48 EST
Identified
Multiple clients have reported being unable to reach and log into their AudienceView Campus sites. This is not impacting all clients, but for those that it is, they are unable to process sales in Web or POS.
We are currently investigating the cause of this, as well beginning to restore service.
Posted Feb 15, 2021 - 12:05 EST
This incident affected: Admin Menu, Email/SMS Notification, Gift Certificates, Payment Processing, Reporting, Sales - Web or POS, Single Sign On, and Ticketing Site.