Email Outage
Incident Report for AudienceView Campus
Resolved
The Issue is resolved now.
Posted Jul 21, 2022 - 12:02 EDT
Monitoring
All Outgoing Emails from AudienceView Campus should be sending now.
A fix has been applied and we are currently monitoring the results.
Posted Jul 21, 2022 - 11:14 EDT
Investigating
We have recently become aware of an issue affecting all outgoing emails from AudienceView Campus. This means that Order Confirmation emails, password reset emails and reminder emails are not sending out of the system.

We are actively investigating this issue with priority and hope to have this issue resolved soon.
Posted Jul 21, 2022 - 10:01 EDT
This incident affected: Email/SMS Notification.