Error on Editing Event / Package
Incident Report for AudienceView Campus
Resolved
This incident has been resolved.
Posted Sep 20, 2023 - 07:54 EDT
Investigating
We are currently investigating this issue.
Posted Aug 15, 2023 - 08:31 EDT
Update
We have received reports that some clients are still getting invalid text appearing while editing events / packages / custom pages.

The team is aware of the issue and currently working on resolving the issue.
Posted Aug 15, 2023 - 08:31 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 11, 2023 - 09:52 EDT
Investigating
Error with invalid text appearing while editing any event / package / delivery methods / ticket types.

The team is aware of the issue and currently working on resolving the issue.
Posted Aug 10, 2023 - 14:02 EDT
This incident affected: Ticketing Site.