Revenue (Single Tickets), Revenue (Packages), User Package Summary, and Sales by Employee Reports
Incident Report for AudienceView Campus
Resolved
We are pleased to confirm that the issue with incomplete data in financial reports has now been fully resolved. Our development team has released a fix, and the Revenue (Single Tickets), Revenue (Packages), User Package Summary, and Sales by Employee reports should now display complete and accurate data.

We apologize for any inconvenience this may have caused, and we appreciate your patience while we worked to address this issue. If you notice any further problems with these reports, please do not hesitate to contact our support team for assistance.
Posted Feb 24, 2023 - 10:22 EST
Monitoring
Our development team has released a fix for the issue with incomplete data in financial reports. The Revenue (Single Tickets), Revenue (Packages), User Package Summary, and Sales by Employee reports should now display complete and accurate data.

We will continue to closely monitor the situation to ensure that the issue has been fully resolved. If you notice any further problems with these reports, please do not hesitate to contact our support team for assistance.

Thank you for your patience and understanding while we worked to address this issue.
Posted Feb 23, 2023 - 17:26 EST
Investigating
Our team is aware of an issue reported by some clients regarding incomplete data in the following financial reports: Revenue (Single Tickets), Revenue (Packages), User Package Summary, and Sales by Employee. We understand the importance of these reports for our clients, and our development team is actively investigating the issue and working towards a resolution.

We apologize for any inconvenience this may have caused, and we appreciate your patience while we work to address this issue. We will continue to provide regular updates on this status page, so please subscribe to stay informed.
Posted Feb 23, 2023 - 10:06 EST
This incident affected: Reporting.