Single Sign On: 500 - Internal server error
Incident Report for AudienceView Campus
Resolved
This incident has been resolved.
Posted Feb 15, 2022 - 20:32 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 15, 2022 - 19:52 EST
Identified
A fix is now being implemented to resolve this issue. We will be performing tests on our end once this change has been made and will update this incident with the results and all other updates.
Posted Feb 15, 2022 - 14:06 EST
Update
We are continuing to investigate this incident and hope to have a more significant update shortly.
Posted Feb 15, 2022 - 13:01 EST
Investigating
We have received reports from multiple clients that they are encountering a "500 - Internal server error" after authenticating as Students / Faculty / Staff, using Single Sign On functionality. We have been able to replicate this error in our own testing as well.
We are investigating for the cause of the errors and will provide further updates here.
Posted Feb 15, 2022 - 09:39 EST
This incident affected: Single Sign On.