Images online are not displaying
Incident Report for AudienceView Campus
Resolved
This incident is confirmed to have been resolved.
Posted Mar 21, 2022 - 15:31 EDT
Monitoring
A fix has been implemented and we have seen an improvement so far. Images are loading on the sites and we are no longer seeing errors relating to this. We will continue to monitor the status of this incident before closing this out once we are certain that this has been resolved.
Posted Mar 21, 2022 - 12:00 EDT
Identified
We have received reports that images are failing to load on the ticketing sites. This is known to be impacting banners, thumbnails and other general images which would typically be displayed on the site. We have identified a likely cause of the issue and are working to resolve it so that the images will load once again.
Posted Mar 21, 2022 - 10:05 EDT
This incident affected: Ticketing Site.