Send to mobile delivery method
Incident Report for AudienceView Campus
Resolved
This incident has been resolved.
Posted Feb 10, 2022 - 16:21 EST
Investigating
We are currently investigating an issue with the "Send to Mobile" delivery method.
Posted Feb 10, 2022 - 13:12 EST
This incident affected: Email/SMS Notification.