Images Issue
Incident Report for AudienceView Campus
Resolved
This incident has been resolved.
Posted May 01, 2023 - 11:15 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 27, 2023 - 11:36 EDT
Investigating
We are investigating reports of site images, including site branding, venues, and event thumbnails being broken for some of our clients. We are working on reverting these images to their correct state for all clients but please open a case if you need your images adjusted and we will apply the appropriate fix.
Posted Apr 26, 2023 - 14:56 EDT
This incident affected: Ticketing Site.