SSO login issues
Incident Report for AudienceView Campus
Resolved
This incident has been resolved.
Posted Jul 27, 2023 - 13:55 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 27, 2023 - 13:31 EDT
Investigating
We are investigating reports of issues logging in through SSO. If you encounter an error please log an emergency case so we can investigate on a 1:1 bases.

We will provide another update as soon as we have more information.
Posted Jul 27, 2023 - 09:27 EDT
This incident affected: Single Sign On.