HTTP request Error when Connecting to Printer

Incident Report for AudienceView Campus

Resolved

This incident has been resolved.
Posted Mar 12, 2025 - 12:53 EDT

Monitoring

A fix has been applied and we are currently Monitoring the results
Posted Mar 12, 2025 - 11:32 EDT

Investigating

We are currently aware of the error encountered while connecting to the Printer.

Our Team is actively looking into this.

Thanks for your Patience
Posted Mar 12, 2025 - 11:31 EDT
This incident affected: Printing.