Unable to load reports or saved reports
Incident Report for AudienceView Campus
Resolved
This incident has been resolved.
Posted Jan 25, 2024 - 10:29 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 23, 2024 - 07:49 EST
Update
We are still continuing to investigate the issue.

Apologies for any inconvenience caused.
Posted Jan 22, 2024 - 11:24 EST
Investigating
We have received reports that some clients are unable to load reports or access saved reports.

The team is aware of the issue and currently working on resolving the issue.
Posted Jan 16, 2024 - 14:58 EST
This incident affected: Reporting.