Anonymous sales in POS result in a confirmation email being sent to POS user
Incident Report for AudienceView Campus
Resolved
The fix for this incident has been implemented and it has been confirmed that this feature is behaving as expected once again.
Posted Mar 03, 2022 - 11:24 EST
Investigating
Currently, when an Anonymous Sale is processed, a confirmation email is sent to the user who is logged into the Admin site and processing the Point of Sale order. This is confirmed to be happening in a New Sale, where a customer is not attached to an order, as well as all Quick Sales.

We are investigating why this is happening, as it is not the intended functionality. If you need to be able to process sales without attaching a customer, you can feel free to disregard the emails you will receive for each order.

Alternatively, within Admin, on the main Dashboard tab you can disable the "Email order receipt" toggle option, within the Point of Sale Default Settings. Please keep in mind that this will also disable emails from being sent to customers on orders where they have been attached, however, you can select to send the confirmation email at checkout for customers who have email addresses.
Posted Feb 22, 2022 - 14:33 EST
This incident affected: Email/SMS Notification.