Printing blank tickets / missing elements
Incident Report for AudienceView Campus
Resolved
Confirming that the fix identified in the previous update was able to resolve this issue. As a recap, information from Microsoft about the fix update, as well as instructions on how to download it can be found here:
https://support.microsoft.com/en-us/topic/march-18-2021-kb5001649-os-builds-19041-870-and-19042-870-out-of-band-ebbe0617-3a63-467a-aaaa-2a4c68a6de33

Here are the quick instructions of how to most easily apply the update through Windows Update:
On your Windows computer, go to Settings > Update & Security > Windows Update. In the Optional updates available area, you’ll find the link to download and install the update.
Posted Apr 16, 2021 - 17:24 EDT
Monitoring
Our investigation has turned up the likely cause, as well as a solution to the issue impacting printing.

On the 9th of March, Microsoft released an update which caused a number of issues with printing in general, not just with AudienceView Campus. Microsoft later released an optional update on the 18th of March to correct these issues. This update needs to be installed to resolve the issue we have been experiencing with printing.
We have begun testing this fix and getting the word out to our clients and the initial results are showing a 100% success rate.

To clarify, if you are experiencing this issue, the Microsoft update which caused this is currently installed on your computer that you print from and the update will need to be applied there.

Information from Microsoft about the fix update, as well as instructions on how to download it can be found here:
https://support.microsoft.com/en-us/topic/march-18-2021-kb5001649-os-builds-19041-870-and-19042-870-out-of-band-ebbe0617-3a63-467a-aaaa-2a4c68a6de33

We will include the instructions of how to most easily apply the update through Windows Update here:
On your Windows computer, go to Settings > Update & Security > Windows Update. In the Optional updates available area, you’ll find the link to download and install the update.
Posted Apr 14, 2021 - 13:16 EDT
Investigating
We have received reports that multiple clients are having trouble with Printing to BOCA printers. Specifically, some or all tickets are being printed with only a QR code on the ticket. All other labels and elements which should be printed are not showing up. we have been able to reproduce this behavior in our own testing.

In addition, we have seen some instances were nothing (not even the QR code) was printed on the ticket.
We are continuing to investigate this and will provide updates are we receive them.
Posted Apr 12, 2021 - 17:30 EDT
This incident affected: Printing.