"Re-issue" order
Incident Report for AudienceView Campus
Resolved
The "Re-issue" order functionality has now been resolved.
Posted Mar 08, 2022 - 12:12 EST
Investigating
We have identified an issue relating to the ‘Re-Issue’ order button. This is causing orders to be refunded in the payment gateway. Our developers are investigating and working on a fix now and are treating this as a top priority issue. Until this issue is resolved we request you do not use the ‘re-issue’ button. "
Posted Mar 07, 2022 - 18:05 EST
This incident affected: Admin Menu.